myRSSParser: Error > required at line 5